スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

tattoo対応、基、android1.6対応

一通り作成アプリの1.6対応が終わりましたが、

そもそも私のSmartQ5が1.5ですので、1.5を捨てるわけにもいきません。


というわけで、どうにかtatooなどからでも検索されたいし

というジレンマを解決。(したかどうかはtatoo持ってないのでわからないんですけどね~)


Androidアプリサービス開発者ブログ:HTC Tattoo からAndroid Marketへアクセスした時に特定のアプリが表示されない問題について

を参考に。もはやそのままですが

<uses-sdk android:minSdkVersion="3" android:targetSdkVersion="4" /> 
<supports-screens 
android:smallScreens="true" 
android:normalScreens="true" 
android:largeScreens="true" 
android:anyDensity="true" 
/>

と設定を入れて完了。

まぁこうなるとプロジェクトがエラーになるので、

プロジェクトで利用するsdkのバージョンを1.6にして本当の終了。

関連記事

コメントの投稿

非公開コメント

スポンサードリンク
アプリ一覧
最新記事
最新コメント
最新トラックバック
検索フォーム
月別アーカイブ
カテゴリ
RSSリンクの表示
リンク
QRコード
QR
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。